December 11, 2018, 06:26:24 AM
News:

Change is coming. HOPE CHANGE UNITY

I Haven't Used This Computer in Over 3 Years

Started by JrDude, October 15, 2018, 03:08:06 AM

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down

JrDude

So long long ago, I tried to get a PDF of a book that wasn't helpful. It was my first time Pirating. I clicked one of the many ads that existed that looked like a Download button. It gave me a virus. It made any internet use on this computer VERY annoying. Think old 90s computer, ads everywhere, pop ups when you didn't click anything that would result in it. I couldn't find a way to fix it, and eventually gave up altogether. For over a year, it literally served as a stand to hold the fan that blows air on me while I sleep. I almost threw it away after moving a second time, assuming it wouldn't work again. Obviously, I didn't.
I decided recently I need a desktop computer again, so I pull this dusty thing out, because technology is expensive, and I don't want to buy a new one. I 90% expected it to have reset back to factory settings, needing to put in a new username, password, use IE once to download Chrome, the works. Honestly, I kind of WANTED that, anything to not have to deal with that virus... But it appears I was wrong.
Low an behold! It works! The time was even mostly up to date. It was only 10 minutes off the actual time (of course fixed once connected to WiFi).
And, as far as I've seen so far, the virus seems to have disappeared. I don't know how computer viruses work (obviously, since I couldn't fix it), but 3 years of a break seems to have destroyed it, either that or it's hibernating and will awaken on a reset, but I have no idea.
But everything is here! Some music I had, some pictures I saved that shouldn't be saved, any videos I made for YouTube, even things I threw in the Recycle Bin is still in the Recycle Bin. I haven't checked everything, but the only thing so far that doesn't work is a copy of Plants vs Zombies I had on this computer.
Anyway, I thought I'd share this story. It's honestly super wild to me that I'm typing this right now.
Dude .

JrDude

October 15, 2018, 05:35:40 PM #1 Last Edit: October 15, 2018, 05:38:00 PM by JrDude
Nevermind. Next day on a computer that isn't technically mine.
The ad thing seems to have vanished, but after use for about an hour, everything seems to slow down. Videos don't load, pages take about 3 minutes to load, some pages don't load at all, which was part of the issue I forgot about. This is the actual reasoning I gave up on it, I can't stand waiting, and if it got bad enough that some pages didn't load, I had to close out of the internet, wait for a while, then re-open the browser to make it go at a decent speed again. I may still have to wipe the thing.
Dude .

Silverhawk79

just get like a USB-based antivirus and run it

Go Up