December 11, 2018, 06:27:51 AM
News:

UH SOMETHING BROKE HANG ON

Oh the joys of BSOD

Started by Zero, October 28, 2011, 11:04:21 PM

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down

Zero

aight so i try running that HDD regenerator again and it tells me STARTING WINDOWS 98 and just doesn't say much from there that i can understand. Basically it doesn't do anything.

I used a CDBurnerXP program to burn it.

God dangit I want my desktop back. Now I think the port on the back of my 6850 is intercourse ed up because I was raging. It's like it can't snugly hold the hdmi, like the metal is slightly warped. I don't know how to fix that either.

PC Master race my intercourse ing poop hole man, having a gaming PC is NOT worth this poop.

Silverhawk79

Quote from: Michio Kaku on December 17, 2011, 02:32:15 AM
aight so i try running that HDD regenerator again and it tells me STARTING WINDOWS 98 and just doesn't say much from there that i can understand. Basically it doesn't do anything.

I used a CDBurnerXP program to burn it.

God dangit I want my desktop back. Now I think the port on the back of my 6850 is intercourse ed up because I was raging. It's like it can't snugly hold the hdmi, like the metal is slightly warped. I don't know how to fix that either.

PC Master race my intercourse ing poop hole man, having a gaming PC is NOT worth this poop.
Wait, starting Windows 98?
The intercourse  you do to it? D:
Also you're supposed to burn it right from the program.


Assuming you did that already, though. Try from a USB stick instead? I've never heard of it giving this many issues.

Zero

I did not burn it right from the program and this explains everything

i'm a intercourse ing dumbass

thanks silver

Zero

alright man the program didn't find any problems

so....is my HDD good after all?

Silverhawk79

Quote from: Michio Kaku on December 20, 2011, 01:21:10 AM
alright man the program didn't find any problems

so....is my HDD good after all?
At least, it doesn't have any bad sectors. Which means it's not about to fail or anything. So I guess that's pretty good.

Zero

so wait if its not my HDD then is the boot directory in windows just corrupted?

maybe the registry got intercourse ed up when I ran Ccleaner or something

Silverhawk79

Quote from: Michio Kaku on December 25, 2011, 06:45:19 PM
so wait if its not my HDD then is the boot directory in windows just corrupted?

maybe the registry got intercourse ed up when I ran Ccleaner or something
Perhaps. I don't know if I have any tools for that, though.

Chris8492

Speaking of BSOD, my friend told me to DL hotspot shield to get the maps through our school network for starcraft 2 (I'm at a private school, the internet here is like a tiranical dictator overulling.) And next thing I know this morning I boot up my comp.....BSOD from the ndis.sys

Help please??

Silverhawk79

Quote from: Chris93 on January 20, 2012, 07:02:32 AM
Speaking of BSOD, my friend told me to DL hotspot shield to get the maps through our school network for starcraft 2 (I'm at a private school, the internet here is like a tiranical dictator overulling.) And next thing I know this morning I boot up my comp.....BSOD from the ndis.sys

Help please??
I dunno, but you'll probably have to try to get a fresh copy of ndis.sys from a Win7 or whatever DVD in safe mode.

Zero

February 06, 2012, 07:01:48 AM #39 Last Edit: February 06, 2012, 07:08:31 AM by Michio Kaku
An update:

Alright so I managed to "fix" the drive with Gparted, so I am working towards saving the data I can(music, photos, etc.). I bought a Seagate 250gb Barracuda that was on sale over Newegg, and so far so good. I originally wanted to save the Hitachi 1TB drive that was giving me nightmares and use it as storage, but whenever it is connected to my motherboard I get the same BSOD's even when I'm not running the OS that is on it, which is weird. When it isn't connected, my new drive runs without problems. So I guess I'll just RMA it and get it replaced.

I caved and bought a new PSU. A corsair 750w, have some temporary RAM while mine is getting processed through an RMA. Its rather annoying having to process 4 sticks of RAM through an RMA, they seem pretty nitpicky about how you package it.  I realized that my problem all along was probably undervoltage. 500w for my rig was just not enough. I know PY said that I'd be cutting it close, but I guess my keyboard/mouse/fans put it over the edge, because that's probably what caused my HDD and RAM to die out. My motherboard and processor both seem fine, as my new drive runs great and I haven't had any problems since installing it.

What's a good program for wiping a drive clean? Don't really want Hitachi to steal my identity.

Last thing: What the intercourse  is up with AMD's drivers? Are they retarded?

Go Up